Opened 9 years ago

Closed 9 years ago

#22 closed defect (fixed)

Home Range QGIS plugin shows the layers repeated

Reported by: gmanghi Owned by: Anne Ghisla
Priority: major Milestone:
Component: HomeRange_plugin Version:
Keywords: Cc:

Change History (4)

comment:1 Changed 9 years ago by a.ghisla@…

Hi Giovanni,

may you specify which platform causes the issue?
I can't reproduce it with Fedora 14 and up-to-date plugin and dependencies.

thanks!
Anne

comment:2 Changed 9 years ago by giovanni.manghi@…

Hi Anne,

I just tested on Ubuntu 10.10 and the sample dataset: after I run a HR analysis, when I open again the plugin interface, the available layers are all repeated.

cheers

-- Giovanni --

comment:3 Changed 9 years ago by giovanni.manghi@…

The layers are duplicated even when I add one (to the canvas) after having run a previous HR analysis.

comment:4 Changed 9 years ago by giovanni.manghi@…

Resolution: fixed
Status: newclosed

the problems seems gone with the lastest plugin update. Thanks!

Note: See TracTickets for help on using tickets.