Opened 9 years ago

Closed 9 years ago

#21 closed enhancement (duplicate)

Home Range QGIS plugin: add progress bar and let the process run in the background

Reported by: gmanghi Owned by: Anne Ghisla
Priority: major Milestone:
Component: HomeRange_plugin Version:
Keywords: Cc:

Description

Summary says it all. Have a look to the "gdal tools" plugin (the "raster" menu in QGIS), both features were implemented there so I believe there is code that can be reused.

Change History (2)

comment:1 Changed 9 years ago by gmanghi

the progress bar request is duplicate of #4

comment:2 Changed 9 years ago by Anne Ghisla

Resolution: duplicate
Status: newclosed

Thanks for the suggestion. It is a long time planned feature, so I mark it for upcoming hackfest.

Note: See TracTickets for help on using tickets.